Okay
  Public Ticket #2625907
scripts not found
Closed

Comments

  • NoLimitShoes started the conversation

    Since update to wordpress 5.6 i cannot use yellow pencil. i get the message: scripts not found

  •  408
    David replied

    Are you using some cache plugin? If yes, then try clearing the cache. Also you can clear browser cache by pressing CTRL+F5 (Command+F5) on your keyboard while on your website to clear browser cache. It should clear the cache and load the latest changes. Let me know if that worked out.

    Best regards!

    Best regards,
    WaspThemes team

    And don't forget to rate our plugin, it means a lot to us!

  • NoLimitShoes replied

    i have a cache plugin. after clearing cache i have the same problem.

  • gutenmorgenuhu replied

    I have the same problem. I deactivated the caching plugin completely and emptied the browser cache.

    I even installed a completely new browser to test it. Still the same problem:

    "Scripts not found"

    I added screenshots from chrome and firefox

    Happens on safari, chrome, firefox and edge. Windows and mac

  •  118
    Zafer replied

    Hi There,

    We released a compatibility update for WordPress 5.6 version. Please update YellowPencil to latest version 7.3.2. You will see an update button on your WordPress Dashboard within 24 hours, you can update it by clicking this update button.

    If you don't see a update button or don't want to wait, you can update the plugin manually. Follow the steps in this article to manually update the plugin.

    Best Regards