Okay
  Public Ticket #2626464
Error
Closed

Comments

  • Jenny started the conversation

    Hi.

    Good day.
    I need your help, I have updated the version of wordpress 5.6, and plugins stop working:
    How could they help me, when I try to open a page with:; a window with a dot comes out. It does not say the type of error.


  •  118
    Zafer replied

    Hi There,

    We released a compatibility update for WordPress 5.6 version. Please update YellowPencil to latest version 7.3.2. You will see an update button on your WordPress Dashboard within 24 hours, you can update it by clicking this update button.

    If you don't see a update button or don't want to wait, you can update the plugin manually. Follow the steps in this article to manually update the plugin.

    Best Regards