Okay
  Public Ticket #2647400
Can't update yp
Closed

Comments

  • davidurang started the conversation

    Hi

    I get a MagPlus Theme that I bought some years ago, I have version 7.2.1, and now doesn't work with PHP7.4, I uninstall this version, actually, it the pro version, and download version 7.3.3 from your website and upload it via FTP and works... the only problem with this version not is pro.

    Can you help me, please?

  •  408
    David replied

    Hey there David,

    please contact theme authors as they have to provide you with the latest update through theme.

    Best regards,
    WaspThemes team

    And don't forget to rate our plugin, it means a lot to us!