Okay
  Public Ticket #2954442
YellowPencil not saving changes
Closed

Comments

  • Mateusz started the conversation

    Hi :)

    I have a problem with the YellowPencil plugin. I've recently bought the PRO version, as I remember the free one working fine a few weeks ago, but now I have an issue.

    Whenever I make changes and click save, the changes don't take effect on the page preview. I've tried making changes to width and color, on different pages to confirm the problem. I don't know if it's important, but I've noticed that saving changes with Thrive Architect takes a few seconds, but with YellowPencil it's almost instant.

    I've already tried clearing browser cache, different browsers, I don't have a WP cache plugin, also upgraded to 7.5.4, all other WP plugins are up-to-date. None of them should be interfering, since like I've mentioned, the free version worked not so long ago. But now trying to use the free version has no effect either. 

    Below I submit a list of my current plugins, if that's of any help.

    Thanks!

    Attached files:  wp.JPG

  • Mateusz replied

    Update: Cleared backend cache, problem still persists

  •  355
    David replied

    I’m happy to help. In order to start investigating, I need to take a closer look at your current setup. Can you please provide me with a temporary admin username and password?

    Best regards,
    WaspThemes team

    And don't forget to rate our plugin, it means a lot to us!