Okay
  Public Ticket #3167764
update Easyport theme
Closed

Comments

  • Corine Diehl started the conversation

    Hi,
    My website doesn't work when I update PHP to 8.0 or higher; what to do??

  •  408
    David replied

    Hey there,

    I think you’ve contacted wrong supportsmile.png

    Best regards,
    WaspThemes team

    And don't forget to rate our plugin, it means a lot to us!

  • Corine Diehl replied

    Where can I ask about an Easyport update? It is developed by Wasp Themes....?

  •  408
    David replied

    Oh, sorry I read wrongly. We unfortunately don't support our themes anymore. We've started supporting them 2 years ago. Sorry about that!

    Best regards,
    WaspThemes team

    And don't forget to rate our plugin, it means a lot to us!

  • Corine Diehl replied

    David, I do not understand. you contradict yourself: you DO or you DON'T support??

  •  408
    David replied

    God, I am so sorry! It's been a long day.

    No, we stopped supporting them 2 years ago. So, to confirm, we are NOT supporting them.

    Sorry about the confusion!

    Best regards,
    WaspThemes team

    And don't forget to rate our plugin, it means a lot to us!